Login
Sign Up

Loftybot is simple and fast - Run and play

Loftybot is the safest bot - No connection with client, sending packets etc

Loftybot always works on all 7.4 OTS - RL Tibia 11 Even after OTS update


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RetroCores
#11
Yup doesnt work on Retrocores
Reply
#12
https://streamable.com/s/gtdt8/jpyhwt

Watch just tested and its working. u do something wrong

write me with teamviwer id and pass. I can help you

Zegarek
Reply
#13
Mee to have problem with retrcores, when i use sd attack it use my mouse to left corner ?

@edit, healing with uh is working, just attacker isnt work why Sad?
Reply
#14
Walker and attacker doesn't work either, says it's not supposed to mapclick when monsters on screen, but it mapclicks and ignores monsters Smile
Reply
#15
(12-17-2019, 10:00 PM)Lofty Admin Wrote:  https://streamable.com/s/gtdt8/jpyhwt

Watch just tested and its working. u do something wrong

write me with teamviwer id and pass. I can help you

Zegarek

U have just posted screen with same problem - bot says your hp/mana in % are "0" - so it means they are not detected. I'm experiencing the same problem. Still cavebot/attacker are broken.
Reply
#16
(12-17-2019, 10:00 PM)Lofty Admin Wrote:  https://streamable.com/s/gtdt8/jpyhwt

Watch just tested and its working. u do something wrong

write me with teamviwer id and pass. I can help you

Zegarek
just check on war server on retro, with sd that isnt work Sad help us chief
Reply
#17
TENGO EL MISMO PROBLEMA, NO ME FUNCIONA SOLO EL WALK
Reply
#18
(12-19-2019, 08:55 PM)Nyraen Wrote:  
(12-17-2019, 10:00 PM)Lofty Admin Wrote:  https://streamable.com/s/gtdt8/jpyhwt

Watch just tested and its working. u do something wrong

write me with teamviwer id and pass. I can help you

Zegarek

U have just posted screen with same problem - bot says your hp/mana in % are "0" - so it means they are not detected. I'm experiencing the same problem. Still cavebot/attacker are broken.

it says 0 if there is no focus on client.
Reply
#19
(12-19-2019, 06:42 PM)dlarz Wrote:  Walker and attacker doesn't work either, says it's not supposed to mapclick when monsters on screen, but it mapclicks and ignores monsters Smile

you have battlelist in wrong position. check help and make it little bit higher or lower
Reply
#20
Walker doesnt work for me, i put everything in accord to the help image and setup help buttons but it keeps the error message that i have to adjust my screen to the help image. Could you help me via teamviewer? thx
Reply
 


Forum Jump:


Users browsing this thread: 1 Guest(s)

About Lofty-tibiabot

We provide only one working bot for tibia medivia server. Great features always working. Join us!

Harder Better Faster Stronger.